Activation of WPERP removes admin menu

Home Forums General Activation of WPERP removes admin menu

Viewing 7 reply threads
  • Author
    Posts
    • #40684
      mikesta
      Participant

      Hi,
      just installed WPERP at our intranet. After activation and setup wizard, the general admin menu disappeared. Anyone else had such a problem or has an idea where to search?

    • #40692
      Mehedi Hasan
      Moderator

      Hello @mikesta

      The whole left menu bar or it’s some of the specific menus? WPERP has a manu hiding feature under the Tools->General settings. Please make sure you have unchecked all the menus here.

      Thanks

    • #40701
      mikesta
      Participant

      Hi, thanks for the fast reply. The whole menu is gone. I already directly called the “tool” section and tried different settings. That makes no difference.

    • #41267
      mikesta
      Participant

      I found the conflicting plugin.

      If you are using wpDatatable plugin, you can’t use WPERP. In this case the admin menu will disappear. Maybe support has a solution here.

    • #42051
      rmhernandez
      Participant

      Hi Mehedi! I agree with Mikesta, WPERP conflicts with the plugin wpDataTables which causes the admin menu on the left dissappear. I have tested these two plugins as the only plugins installed in a freshly installed WP. In this case, neither of the two plugins can only be activated that makes the admin menu appear again.

    • #42241
      akram3035
      Participant

      any solution please? I have the same issue, the whole admin menu disappeared.

    • #42528
      talharana
      Participant

      Have anyone of you found any solution for it ?

      I have tried to remove all the enque scripts as well as all the admin menus function in wp-erp but still the problem is remained.

    • #43095
      akram3035
      Participant

      SOLVED:
      In the file: wp-content/plugins/wpdatatables/assets/css/admin/admin.css around line 378 you will find this:
      .wpdt-c #adminmenuback {
      z-index: 100;
      }
      Please, change form 100 to 1 and clare cache.
      OR
      Deactivate wpDataTables, than
      You can install this plugin: https://wordpress.org/plugins/add-admin-css/
      and put this in it:
      .wpdt-c #adminmenuback {
      z-index: 1 !important;
      }

Viewing 7 reply threads
  • You must be logged in to reply to this topic.