Anybody knows why this happen?

Home Forums General Anybody knows why this happen?

Tagged: ,

Viewing 1 reply thread
  • Author
    Posts
    • #20522
      cesarchavez
      Participant

      hi, i’m installing a wordpress plugin called wp-erp but when i activate this plugin appears this message:

      Parse error: syntax error, unexpected ‘.’, expecting ‘&’ or variable (T_VARIABLE) in /home/avatarti/intranet.avatartisoluciones.com.mx/wp-content/plugins/erp/vendor/illuminate/support/helpers.php on line 524

      anybody can help us to find out how to fix this. thanks!

    • #20526
      emazharulislam
      Participant

      Hello @cesarchavez,

      It seems like you are using an older PHP version. PHP 5.6 is the minimum requirement of using WPERP. Please update your server’s PHP version to the latest one and the issue should be resolved. After using the latest version of PHP, if you still face the same inconvenience then I would suggest you contact here: https://wperp.com/contact/

      Thanks.

Viewing 1 reply thread
  • You must be logged in to reply to this topic.