inbound email

Home Forums CRM inbound email

Viewing 9 reply threads
  • Author
    Posts
    • #6056
      Wen Chien Hsu
      Participant

      I configured email smtp and imtp settings. I tested the email with CRM. I was able to send out an email through CRM, but I couldn’t receive reply. While setting up the smtp and imtp, I ran the test. They were connected to gmail, but the incoming mail won’t show up in CRM. What could be the problem here?

    • #6114
      Shawon Chowdhury
      Moderator

      @Wen Chien Hsu,
      You have to enable some settings for email from –
      Dashboard-> ERP Settings -> Settings -> Email Tab -> SMTP & IMAP (both settings)

      For incoming mail you have to met some security purpose on your emial account.
      Thanks 🙂

    • #6215
      Wen Chien Hsu
      Participant

      Hi, I am not sure what you mean with “For incoming mail you have to meet some security purpose on your emial account.” Can you elaborate? In ERP Settings, I have both SMTP&IMAP settings tested. I successfully sent out test email and for IMAP, I have the status “Connected”. However, I can’t receive incoming mail. Please help me to understand your statement. Thank you.

    • #6219
      Shawon Chowdhury
      Moderator

      @Wen,

      I was talking about security purpose of the email settings.
      Like- in gmail, we have to allow some settings so that other applications can use it.
      For gmail:
      “Change your settings to allow less secure apps to access your account. We don’t recommend this option because it might make it easier for someone to break into your account. If you want to allow access anyway, follow these steps:
      Go to the “Less secure apps” section in My Account.
      Next to “Access for less secure apps,” select “Turn on”

      Thank you 🙂

    • #6223
      Wen Chien Hsu
      Participant

      Hi, I actually have “Access for less secure apps” set to “Turn on”.
      I have tried also server webmail with hostgator SMTP/IMAP settings. The result is the same. I can send outgoing emails, but there is no inbound emails. Please advice, really appreciate it.

    • #6233
      Shawon Chowdhury
      Moderator

      @Wen Chien Hsu,

      I am going to have a recheck now on my local server. Will update you when I am done.
      Thanks 🙂

    • #6292
      Wen Chien Hsu
      Participant

      Thank you very much. We need to have this function working fine in order to proceed.

    • #6358
      Shawon Chowdhury
      Moderator

      @Wen Chien Hsu,

      Just rechecked and found that it’s working fine.
      See the screenshot: http://prntscr.com/eu6mx0

      Thanks 🙂

    • #6368
      Shawon Chowdhury
      Moderator

      @Wen Chien Hsu,

      Glad to fix your issue and thanks for using our support 🙂

    • #40324
      Jerome Ricketts
      Participant

      What are you doing so differently that us?

Viewing 9 reply threads
  • You must be logged in to reply to this topic.