Issue with the total amount section

Home Forums Accounting Issue with the total amount section

This topic contains 7 replies, has 6 voices, and was last updated by  mmoura 4 months, 2 weeks ago.

  • Author
    Posts
  • #8180

    remcopouwels
    Participant

    Hi,

    I have noticed an issue with the counting function of the total amount section in the following elements:

    -> invoice
    -> payment
    -> payment voucher
    -> vendor credit

    The issue is that the total amount doesn't match with the result of the formula units* price/ unit = total amount. For example:
    1 unit* 5000 gives now a result of 500.000 en that must be 5.000.

    Could this issue been fixed as soon as possible?

  • #8224

    Shawon Chowdhury
    Moderator

    @remcopouwels,

    Thanks for writing.
    But I am sorry to inform you that I am not getting this issue. Just tried it and here is the result: http://prntscr.com/ftdb1x
    Could you please confirm me that you did not make any changes in the code of Accounting module?

  • #8235

    paulbaart
    Participant

    I have a problem like wise

    P.Baart

  • #8238

    Shawon Chowdhury
    Moderator

    @all,

    This kind of problem is really unwanted and unique!
    Please do contact at “[email protected]” so that we can assist you more in it.

    Thank you 🙂

  • #9159

    ServiComF5
    Participant

    I had the same problem, it produces when change the setting comma (,) to dot(.) in thousands separator and the same in decimal separator, because i'm in Chile, here we use dot as thousands separator and comma as decimal separator. I solve it reconfiguring as it was before making the change, so must be setted dot as decimal separator and comma as thousands separator in ERP Settings->Settings->Accounting->Currency settings in order to work well.

  • #9164

    Shawon Chowdhury
    Moderator

    @servicomf5,

    Thanks for sharing it with us 🙂

  • #21990

    Francois
    Participant

    Hello

    I reactivate this thread because i face the same problem, living in France
    I'd like to setup thousand separator to <space> or nothing and decimal separator to COMMA.

    When I do it subtotal and total for invoices doesn't work. I won't be able to use this fantastic plugin with this problem.

    Is there any way out this trouble ?

    Thanks to any help

  • #33732

    mmoura
    Participant

    Hi.
    I am testing this plugin and I think it is fantastically intuitive to use. Congrats for that but unfortunately I am also blocked with the same problem: when I register an input of a value with two decimals the plugin rounds to the value below. This problem happens even though I have configured the plugin to two decimal places according to the normal functioning of the euro currency. How to solve this problem?
    https://ipvmne.s.cld.pt
    https://1hx6an.s.cld.pt
    https://j4aupd.s.cld.pt

    Thanks.
    Manuel

    • This reply was modified 4 months, 2 weeks ago by  mmoura.

You must be logged in to reply to this topic.