Missing menu items

Home Forums CRM Missing menu items

Viewing 5 reply threads
  • Author
    Posts
    • #7669
      robbie_berns
      Participant

      I am setting up the CRM for a customer, and have got tangled in user roles / permissions. I am using Work Flow, Email campaign, and Custom Field Builder.

      Problem: users who are “CRM Managers” (checkbox) cannot see the “Workflow”, “ERP settings”, or “Email Campaign” menu items.

      Where can I reset the permissions?

    • #7687
      Shawon Chowdhury
      Moderator

      @robbie_berns,
      Thanks for writing.
      “CRM Manager” should be able to use Workflow and Email Campaign.
      “ERP Settings” can be visible to only the administrators.

      Cheers 🙂

    • #7712
      robbie_berns
      Participant

      Thanks Shawon
      I have cleared some other permission issues, but still have a problem.

      I have created a user with Editor and CRM Manager roles. All the correct items all appear, but the only one which does not work is Workflow>Add New. It just shows a blank.

      However as adminstrator user, it is fine.

      Suggestions?

    • #7750
      Shawon Chowdhury
      Moderator

      @robbie_berns,

      Our support team has just sent you the developed version of it, Rob.
      Hope it’s working for you now 🙂

      Thank you 🙂

    • #7753
      robbie_berns
      Participant

      Yes, it worked perfectly – thanks for the great support, Shawon!

    • #7760
      Shawon Chowdhury
      Moderator

      @robbie_berns,

      Glad to hear it worked for you 🙂

Viewing 5 reply threads
  • You must be logged in to reply to this topic.