Unit price not accepting not more than two digits.

Home Forums Accounting Unit price not accepting not more than two digits.


Viewing 3 reply threads
  • Author
    • #1601

      Unit price not accepting not more than two digits

      same problem in Payments/Invoices/Expense

    • #1615

      There is a setting in ERP Settings > Settings > Accounting, you can chose the number of decimals you can use. Did you try that?

    • #1627

      Hello Tareq,

      Thanks for the reply.

      Am talking about digits not decimals.. Unit price not accepting more than two digits
      For Example: I want to set Unit price as 1234
      ie Unit Price: 1234

      Currently am able to enter only Unit Price: 12
      rest digits ie 34 not accepting in the Uniti price field , its getting truncated

      Hope am clear?

      Basavaraj N W
      +91 9096 900 128

    • #1637
      Nizam Uddin

      Hello Basavaraj

      It was a bug and we fixed it. This problem will no longer in next update. In you existing version, you need to do the following task

      Navigate to ERP Settings > Settings > Accounting and click Save Changes , hope problem will be solved.

      If problem exist, please let me know.

      You will get latest developed version here https://github.com/wp-erp/accounting
      Thank you..

Viewing 3 reply threads
  • The forum ‘Accounting’ is closed to new topics and replies.

Contact Us

Reach out to us for any inquiry

You must enter full name
You must enter email
You must enter message

We received your query

We will reply to you very soon :)